How to Make Your Server Compatible with Older Minecraft Server Versions Print

  • 1.14, plugins, Spigot
  • 0

How to Make Your Server Compatible with Older Minecraft Server Versions

 

 

 

[​IMG]

 

The green checkmarks are what versions your server allows

1) Login to your Panel Account at https://panel.humbleservers.com and click your server's name

2) Stop your server

3) Make sure your server is a spigot or bukkit server!

3) Startup your server (so the plugin folder gets generated), once the plugin folder is generated or you already have a plugins folder, stop your server.

4) Click on your plugins folder

4) Download a bund click the top right uploadtton on the panel and select the plugin called ViaVersion( https://www.spigotmc.org/resources/viaversion.19254/ )

5) Once the uploading bar is fully greenstart up your server


Was this answer helpful?

« Back